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Guide



Table of Contents

L. OVBIVIBW ...ttt bbbttt bbb b bbb b e e Rt b e b e st et e bt e be s b et e neebenbe st s
2. Install the software 0N the COMPULET ..o
3. Use the FDC software 0N the COMPULET .........ccoviiiiiiiiieieese et
3.1 SCANNING HEVICES .....eeveieeiieiieieeie sttt sttt sttt sttt st be st e st beseeste e eneabesrenens
3.2 Read and SEt PATAMELET ........oveiieiieieeeie sttt sttt sttt sae e e re st e nens
3.3 Upl0oad PRONEDOOK .........ccuiieiiiiiieiie ettt
B A FIrMWAre UPGFAGE ...c.ocueiieeiieiciee ettt bbbttt ettt
3.5 Import/Export Device Configuration file............coiiriiiiiiie e
3.6 Configure 1P DIreCt Call .......ccccooioiiiiiieie s

A O 1 2 T=T g T A o] L



1. Overview

FDC is a software used to centralize manage the Flyingvoice phone in the local
network. This article mainly describes the common features of the software. For
example, read and set device parameters, upload phonebook, and update the firmware,

etc.

Applicable model: All the Flyingvoice phone

2. Install the software on the computer

1. Run the installation program on the computer, select a software language and
follow the system wizard to finish the installation. Currently, the software supports

Chinese and English.

* Setup - FDC V0.1.1 - X

Installing
Please wait while Setup installs FDC on your computer,

Extracting files...
D:\AAA SRR {4 FDCET i WDCPySide \QiGui. pyd

2. Open the software on the computer, the following page displays.



= FDC V011 - o X

Flle Select Device About

v Device SN Mac 1P Address. Version Reg Status Reg Number Run Time Result

Export info | Export WAC/SH | Selest NIC | Softwars Settings|Clear Operate Result Fer Page Device Nun20 2]

3. Click Device > Scan, or press F5, select the computer’s network adapter, click on

OK. Then the software will scan the devices that in the same network as the computer.

= Please Select Network Interface >
Realtek PCIe GbE Family Controller: 192 168.20. 137 l -
Cone

3. Use the FDC software on the computer

3.1 Scanning devices

Click Device > Scan or press F5, all the phones in the local network will display.



7 FDC - u} X
File Select Log About
Device s Version Reg status  Reg number Runtime MemoryUsage CPUUsage CPU File Desc Jing Delay Result
Factor default
Reboot
Upgrade Firmware
3 2 Telnet
® Upload phonebook
Open Web
Read and set parameter
Export info Export MAC/SH
Loz
= FDC VO0.1.1 - o X
File Select Device About
Vv Device SN Mac IP Address Version Reg Status Reg Number Run Time Result -
10 IP6OW-F-H F007861388C1 00:21:F2:34:52:A2 192.168.20.130 'V3.20(202009291201) Registered 101,66322 22h38m
20 FPIIW FLY6416B001165 00:21:F2:0F:9D:F9 192.168.20.244 V3.20(201705261646) Registered 102 23h3lm
30 FIP10 FLY10620300447 00:21:F2:23:3A:86 192.168.20.153 V0.5.6(202011281805) Error 104,103fle 5d18h9m
40 FIP10 FLY10620302746 00:21:F2:23:5E:71 192.168.20.128 V0.5.3.4(202011241 Registered 1002 3d0hi18m
5 FPTIW FLYB0183000471 00:21:F2:17:15:31 192.168.20.233 V3.20(201804131124) Registered 746 6d20h7m
6 HA9888TSD-IP-H F00786109D89 F0:07:86:10:9D:89 192.168.20.69 V3.20(202009291034) Registered 103 17hs58m
70 AP1IC FL¥10820300036 00:21:F2:23:81:19 192.168.20.179 V0.5.7(202012041039) Registered 1006 16h48 m
8 [ FIP10 FLY10620302747 00:21:F2:23:5E:75 192.168.20.114 V0.4.21(202010281929) Registered 8004 16h45m
9 FIP10 ELY1 48 192.168.20.20 V0.5.3.4(2020112416... Registered 1005,11 3d0h18m
100 FIP13G FLY11020100127 00:21:F2:22:AD:C5 192.168.20.214 V0.4.20(202010251835) Registered 306 16d18h1m
1m0 FIP15G FLY11420500157 00:21:F2:25:44:B1 192.168.20.105 V0.5.7(202012091812) Register Fail 2 min
1200 FIP13G FLY11020100126 00:21:F2:22:AD:C1 192.168.20.104 V0.5.6(202011281805) Registered 2000,2001,6030 19h11m
130 AP1IC FIP11C00020 00:21:F2:FF:F8:17 192.168.20.81 V0.4.0(202011161459) Register Fail 611,112 22h52m
= v
Export info Export MAC/SH Select WIC Software Settings Clear Operate Result Per Page Device Hum| 1 2

Read and set parameter

Read and set parameters for a single device

1. Right click on the device that you want to modify, click Read and Set Parameter.

File Select Device About

v Device SN Mac IP Address Version Reg Status Reg Number Run Time Result

10 1PEOW-F-H FO07861388C1 192.168.20.130 i 101,66322 22hadm
Scan Fs

ER | L 00:21:F2:0F9D:F9 192.168.20.244 V3.20(201705261646) Registered 102 23h37m

oot

a0 Al OpenWeb 00:21:F2:23:SE:71 192.16820.128  V0.5.3.4(2020112416... Registered 1002 3d0h24m

5O A(EeciosiEf=IE 00:21:F2:23:3A:86 192.168.20.153 V0.5.6(202011281805) Error 104,103l 5d18hism
Upgrade Firmware

6 O FIP. 00:21:F2:17:15:31 192.168.20.233 V3.20(201804131124) Registered 746 6d20h13m
Upload Phonebaok

70 FIP Configure IP Direct Call 00:21:F2:23:B1:19 192.168.20.179  V0.5.7(202012041039) Registered 1006 16h54m

s 0 +HA9888 [ Read and Set Parameter F0:07:86:10:9D:89 192.168.20.69 V: i 103 18hdm

2. A configuration page displays below. Set the product info, registration info and

network info according to your needs.



= FDC Parameters X

Product Info Subzeriber Info Froxy and Registration Wan Hetwork Wifi Hetwork

Device [Frr1n |
W [FLr10519900006 |
WAC [o0:21:72: 21 03:08 |

Line Hunber [1 |

Line Enable [1 |

Batch Read and set the parameters

1. Select the devices that you want to set or click Select > Select All .

= FDC V0.1.1

File Device About
Select All Mac IP Address Version Reg Status

1O Inverse 00:21:F2:21:A3:CB 192.168.20.254 V0.5.3.4(2020112416... Registered

2 [ Select Devices with Successful Operation 00:21:F2:0F:9D:F9 192.168.20.244 V3.20(201705261646) Registered
Select Devices with Fail Operation

3 00:21:F2:23:3A:86 192.168.20.153 V0.5.6(202011281805) Error
Select All: FIP14G

4 [ 00:21:F2:17:15:31 192.168.20.233 V3.20(201804131124) Registered
Select All: IPGOW-F-H

5 ¢ Select All: FIPTTW 00:21:F2:23:81:19 192.168.20.179 V0.5.7(202012041039) Registered

2. Click on Device > Read and Set Parameter.

= FDC V0.1.1
File Select About
v Scan F5 Mac IP Address Version

1 Reboat 2006 00:21:F2:21:ACB 192.168.20.254 V0.5.3.4(2020112416...

2 Open Web 1165 00:21:F2:0F:90:F9 192.168.20.244 V3.20(201705261646)
Factory Default

3 . 2447 00:21:F2:23:3A:86 192.168.20.153 V0.5.6(202011281805)
Upgrade Firmware

4 Upload Phonebook 471 00:21:F2:17:15:31 192.168.20.233 V3.20(201804131124)

5 Configure IP Direct Call 036 00:21:F2:23:81:19 10216820179 V0.5.7(202012041039)

6 O b [Read and Set Parameter | Dag F0:07:86:10:9D:89 192.168.20.69 V3.20(202009291034)

3. There are two ways to configure the parameters.



Method 1

Double click the parameter that you want to modify on the FDC Parameters page.

= FDC Parameters

Device SN MAC Line Number Line Enable Display Name Phone Number Account Password Proxy Server Proxy Port Outbo ™
1 00:21:F2:21:A3:CB | 1 6 6 6 192.168.20.22| 5060
2 FIPT1W FLY8416B001165 00:21:F2:0R9D:F9 1 1 102 102 102 192.168.20.22 5060 192,164
3 FIP10  FLY10620300447 00:21:F2:23:3A4:86 1 1 104 104 104 192.168.20.27 5060
4 FIP1TW FLY80183000471 00:21:F2:17:15:31 |1 1 746 746 746 192.168.20.57 5060
5 FIP11C FLY10820300036 00:21:F2:23:B1:19 |1 1 1006 1006 1006 192.168.20.25 5060 W
< >
=)

Parameter description

Line(required): the Line that you want to configure.( 1 means Linel, 2 means Line2)
Line enable(required): enable or disable.( 1 means enable, 0 means disable)
Display name(required): the display name of the extension.

Phone number(required): the register number of the account.
Account(required): the account/username of the account.
Password(required): the SIP password of the account.

Proxy Server(required): the IP address or domain name of the PBX server
Proxy Port(required): the register proxy port ( it is 5060 by default)
Outbound Server(optional): the outbound proxy server

Outbound Port(optional): the outbound proxy port

Backup Outbound Server(optional): the backup outbound proxy server.

Backup Outbound Port(optional): the backup outbound proxy port

Method 2

1. Select the devices that you want to set or click Select > Select All .Click on File >
Export Device Parameter (*.csv), save the configure template(.csv file) on the

computer. Edit the file as required. Then click on File > Import Devices
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Parameter(*.cvs).

= FDC V0.1.1

Select Device About

Import Device Parameter (*.cvs)

’ Export Device Parameter (*.cvs)

Import Device Configuration file (*.cfg)

Export Device Configuration file (*.cfg)

Exit

Ca -

300006

201165

300447

eroeroed00471

Mac

00:21:F2:21:A3:CB

00:21:F2:0F:90:F9

00:21:F2:23:3A:86

00:21:F2:17:15:31

IP Address

192.168.20.254

192.168.20.244

192.168.20.153

192.168.20.233

2. When modified the parameters successfully, you will see the Result shows

Success.
v Device SN Mac IP Address Version Reg Status Reg Number Run Time Result 4
1 FIPT1W FLY6416B001165 00:21:F2:0F:9D:F9 192.168.20.244 'V3.20(201705261646) Registered 102 1d0h32m
2 FIP11W FLYB0183000471 00:21:F2:17:15:31 192.168.20.233 V3.20(201804131124) Registered 746 6d21h7m
3 FIP10 FLY10620302748 00:21:2:23:5E:79 192.168.20.207 V0.5.3.4(2020112416... Register Fail 1005,11 3d1hiam

3.3 Upload Phonebook

1. Copy the form(template) below to an Excel file and add the contacts, save it as the

csv file.
name office_number mobile_number other_number line ring group_name
(required) 0 1

2. Open FDC software, select the device that you want to upload the phonebook or

select all. Click Device > Upload phonebook, select the phonebook file and upload.

= FDC V0.1.1

L % I
)R J

O o0oad

File Select About

Scan

Reboot
Open Web

F5

Factory Default

Upgrade Firmware
Upload Phonebaok

Configure IP Direct Call

Read and Set Parameter

1165

47

2748

099

Dag

3C1

Mac

00:21:F2:0F:9D:F9

00:21:F2:17:15:31

00:21:F2:23:5E:79

00:21:F2:F4:A%:0A

F0:07:86:10:9D:89

00:21:F2:34:52:A2

IP Address
192.168.20.244

192.168.20.233

192.168.20.207

192.168.20.167
192.168.20.69

192.168.20.130




3.4 Firmware Upgrade

Select the devices that you want to update or select all. Click Device > Upgrade

firmware, select the firmware(bin. file) and update.

= FDC VO.1.1 - o X
Flle Select About
v Scan FS Mac IP Address Version Reg Status Reg Number Run Time Result &

1 Reboot 1165 00:21:F2:0F:0D:F9 192.168.20.244 V3.20(201705261646) Registered 102 1d0h32m Success

2 Drenifes M7 00:21:F2:17:15:31 192.168.20.233 V2.20(201804131124) Registered 746 6d21h7m Success
Factory Default

3 : 2748 00:21:F2:23:5E:79 192.168.20.207 V0.5.3.4(2020112416... Register Fail 1005,11 3d1hi8m Success
Upgrade Firmware

a0 Upload Phonebook 1099 00:21:F2:F4:A%:9A 192.168.20.167 V0.5.6(202011281805) Registered 1144,1003 6d1hi5m

s O y  Configure IP Direct Cal Dag F0.07:86:10:9D:89 192.168.20.69 V3.20(202009291034) Registered 103 18h358m

6 Read and Set Parameter aci 00:21:F2:34:52:42 192.168.20.130 V3.20(202009231201) Registered 101,66322 28 min

When updating the firmware successfully, you will see Success under the Result
option. Click Device > Scan to update the device information after the firmware

update.

3.5 Import/Export Device Configuration file

Select the devices that you want to update or select all. Click File > Export Device
Configuration file(*.cfg) to export the config file. After modified the config file,

select File > Import Device Configuration file(*.cfg) to import it.

= FDC V011

File Select Device About

Import Device Parameter (*.cvs) Mac IP Address Version Reg Status
Export Device Parameter (%.cvs) 01165 00:21:F2:0F:0D:FO 102.168.20.244 V2.20(201705261646) Registered
Import Device Configuration file (".cfg) | y9n471 00:21:F2:17:15:31 192.168.20.233 V3.20(201804131124) Registered
Export Device Configuration file (*.cfg)

302748 00:21:F2:23:5E:79 192.168.20.207  V0.5.3.4(2020112416... Register Fail
Exit

| — o e rew 00099 00:21:F2:FEAS:9A 192.168.20.167 V0.5.6(202011281805) Registered

3.6 Configure IP Direct Call

IP Direct Call allows you to make calls with IP address directly, no need to register

to a PBX server. Go to Device > Configure IP Direct Call to set it up.



= FDC V0.1.1

File Select About

-'f..

Oo0OoOooano

b

Scan F5

Reboot

Open Web
Factory Default
Upgrade Firmware

Upload Phonebook

[ Configure IP Direct Call |

Read and Set Parameter

1165

2471

2748

099

Dag

3C1

Mac

00:21:F2:0F:9D:F9

00:21:F2:17:15:31

00:21:F2:23:5E:79

00:21:F2:F4:AS:0A

F0:07:86:10:90:89

00:21:F2:34:52:42

IP Address

192.168.20.244

192.168.20.233

192.168.20.207

192.168.20.167

192.168.20.69

192.168.20.130

3.7 Other Functions

1. The FDC software supports to adjust the number of devices displayed on each
page.

= FDC VO.1.1 - 0 x
File Select Device About
v Device SN Mac 1P Address Version Reg Status Reg Number Run Time Result @
10 FIP1TW FLYB0183000471 00:21:F2:17:15:31 192.168.20.233 V3.20(201804131124) Registered 746 7d1h21m
2 0O FIP16 HGBA1708000004 18:53:E0:28:4F:38 192.168.20.223 V0.5.6(202011282011) Register Fail 19 min
3 d FIP10 FLY10519300006 00:21:F2:21:A3:CB 192.168.20.254 V0.5.3.4(2020112416... Registered 64 13d22h26m
4 ipphone FLY10619300102 00:21:F2:21:A6:1B 192.168.20.132 V0.5.6(202011301639) Registered 2320 43 min
s O FIP13G FLY11020100092 00:21:F2:22:AD:39 19216820211 V0.5.7(202012041039) Registered 320 3d0hd2m
6 O FIP13G FLY11020100001 00:0C:FE:FE:00:AT 192.168.20.118 'V0.4.20(202010251833) Register Fail 16d23hdem
70O FIP14G FLY11220100113 00:21:F2:22:B0:AD 192.168.20.169 V0.4.20(202010251833) Registered 203 2d21h22m
s d FIP13G FLY11020100152 00:21:F2:22:AE:29 192.168.20.46 V0.5.7(202012091812) Registered 7602981051 5hilm
s 0 FIP14G FLV11220100008 00:21:F2:22:AF:09 192.168.20.138 V0.5.6(202011281805) Register Fail 22 min
100 FIP15G FLY11420500182 00:21:F2:25:45:15 192.168.20.177 V0.5.7(202012041039) Error 102,102fle,1005,22 44 min
10d FIP15G FIP1500001 00:21:FZ:FF:F3:59 192.168.20.172 V0.5.6(202011281803) Registered 6004,6005,115,1001,1... 1d4h11m
120 FIP11C FLY10820300294 00:21:F2:23:85:21 192.168.20.191 V0.2.16(202005091832) Registered 7 3d5h4dm
130 HP11C FLY10819800103 00:21:F2:22:8A:E1 192.168.20.110 V0.5.6(202011281805) Registered 25,5061 46 min 1
1 i 1nas unz v
Export info | Export AC/SH| Seleot WIC |Software Settings Clear Operate Result Per Page Device Num20 2] 1 2

2. The FDC software supports to change the connection settings and authentication

settings. When you changed the default login username and password on the web

management page, you need to update the username and password on the software

before you log in to the web with the software.




v Device SN Mac IP Address Version Reg Status 1
1 FIPTIW
U = FDC Settings s
| FIP10
\T Settings [cmectim Settings  Auth Settings | Upgrade Settings  Sean Settings  Advenced Settings

3 [ ipphaone

Defeult duth
40O FIP13G t Yy .

u dni
s O FP13G sernans |adnin ! I/ |
6 O FP14G Password [adnin | / |
70 FIP13G Backup kuth / /
8 [0 FIP14G

Usernane |adnin |
9 0 FIP15G

Paszword |adninl23 |
100 FIP15G
1nQ FIPTIC

i [1):9 [ 1

120 FIP15G eoet [ or ][ Gonee
130 FIP10 FLYTESTO00099 00:21:F2F4ATOA 192,168.20.167 V0.5.6(202011281805) Registered
141 rind FLATE Oy 1 4.FLEE 1 1 1 & unE tEl £l 1< n H il

Export info Export MAC/SH| Select NIC ||Software Settings [Clear Operate Result

3. Upgrade the firmware version automatically.

When FDC software detects the device firmware version is lower than the one

previously uploaded, it will automatically upgrade the device.

Go to Software Settings > Upgrade Settings, enable Compare Firmware under

Auto Upgrade, select the firmware and click OK to restart the software.

= FDC Settings *

I Settings Connection Settings Auth Settings Upgrade Settings Scan Settings Advanced Settings

Upgrade Option

Factory Default After Upgrade O
Reboot After Factory Default O
Auto Upgrade

|
Compare Firmware Enable || | Fleaze Select File
|

Manual Upgrade

Default Firmware [ | Enable | | Fleaze Select File

Reset | Cancel

rinia [SEEET.Y a AN.ALCRL AT, A DL 1nn 4c0 an4nn LN E ££9AAA4 1904 00

Export MAC/SH | Select NIC Clear Operate Result

4. Scan specific model device.

Go to Software Settings > Scan Settings, enter the Filter Model Type ( Capital



letters) and click OK. The software will restart, go to Device > Scan, only FIP10

will be detected.

Note: To scan multiple models, enter the model number and separate with commas

(13 2
b
= FDC Settings *
1T Settings Connection Settings Auth Settings Tpzrade Settings Advanced Settings
Secan WIC Realtek PCIe GhE Family Controller: 152 165 200 137 -
Scan List D Enable | Please Select File
Filter Model Type [FrPio FIPIIC | |
Sean Timeout({Seec) |U.03 = |
Auto Scan Interval (Sec) |U > |
Reset Cancel

Export MAC/SH| Select WIC Clear Operate Result
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